Carta Técnica CONTPAQi® Comercial Premium 4.0.1
×
Menú

Carta Técnica CONTPAQi® Comercial Premium 4.0.1

 
 
Versión: 4.0.1
Liberación: 10 de agosto 2018
Herramientas Complementarias: 4.0.9
20180928
 
Actualización
Sin costo para:
• Usuarios con licenciamiento anual vigente.
• Series tradicionales que se activaron a partir del 1 de marzo de 2018.
Nota: Los certificados sin costo sólo se generarán de números de serie tipo de
venta, no aplican sistemas tipo distribuidor, donación o que provengan de una
actualización sin costo.
Licenciamiento
Los sistemas indicados a continuación comparten licenciamiento, por lo que se deberá tomar en cuenta la compatibilidad para las series de Licenciamiento Tradicional:
Serie Tradicional del sistema:
Compatible con:
CONTPAQi® Comercial Premium 4
AdminPAQ 11
CONTPAQi® Factura Electrónica 6
 
Toma en cuenta que, si en un equipo se tiene instalados sistemas de versiones menores a las especificadas en la tabla anterior, no se tendrá compatibilidad. Si se tuviese casos de instalaciones de este tipo, te sugerimos planificar la actualización hasta contar con las versiones liberadas, con la finalidad de evitar que tus sistemas queden inaccesibles.
 
Ejemplo: Si tienes una instalación con CONTPAQi® Comercial Premium versión 4 y comparte serie con CONTPAQi® Factura electrónica versión 5, esta, no será compatible, y no podrás usar el sistema de versión inferior hasta actualizar a una versión mayor.
 
Recuerda
Al actualizar una versión, es OBLIGATORIO cerrar el sistema, sobre todo si cuentas con una versión en Red. Programa el proceso de actualización y avisa oportunamente a los usuarios de las terminales antes de ejecutarlo.
 
Consideraciones:
En versiones anteriores hemos detectado que al contar con una instalación a partir de 20 terminales físicas o terminal server, existe la posibilidad de presentar inconvenientes en la generación de archivos PDF, en cuanto a la previsualización como entrega de los archivos desde cualquier medio (Correo electrónico, archivo en disco, etcétera), esto debido a saturación de recursos de los servicios de CONTPAQi® Herramientas complementarias. 
Dicha situación se encuentra en análisis para determinar la causa e integrar la soluciono en la siguiente versión. 
 
A partir de esta versión, durante el proceso de instalación de CONTPAQi® Comerial Premium, cuando se detecte que no se cuenta con una versión instalada de SQL, se mostrará una ventana que permitirá iniciar el proceso de instalación del SQL, para que éste proceso se ejecute correctamente se requiere contar con el instalador del SQL en la misma ruta que se encuentra el archivo CONTPAQ i® COMERCIAL.exe. Los archivos que se intentaran ejecutar son: SQLEXPR_x64_ENU, SQLEXPR_x86_ENU, el ejecutable seleccionado por el instalador dependerá si el equipo es de 32 o 64bits.
 
 
  • Las nuevas versiones mayores de los sistemas CONTPAQi® que se liberen este año, requieren por lo menos la versión 4.0.9 de CONTPAQi® Herramientas complementarias.
  • Si aún no cuentas con las nuevas versiones de los sistemas CONTPAQi®, no es necesario utilizar dicha versión de CONTPAQi® Herramientas complementarias.
  • Te recomendamos que tus aplicaciones CONTPAQi® utilicen la misma versión de SQL que hayas configurado para el ADD.
Podrás continuar operando tus aplicaciones con la versión actual de SQL que tengas instalada.
 
 
 
 
Instalación de máquinas virtuales
• Si vas a utilizar CONTPAQi® Comercial Premium en máquinas virtuales, deberás tener instalado el Servidor de Licencias Común 10.2.9.
CONTPAQi® Comercial Premium 4.0.1 es compatible con CONTPAQi® Contabilidad – Bancos 11.0.3
Si realizas interfaz entre dichos sistemas, es recomendable que tengas instaladas
ambas versiones.
 
Versión predecesora
CONTPAQi® Comercial Premium 3.2.4; cabe mencionar que la versión 4.0.0, fue generada para realizar pruebas controladas.