Manual de Instalación CONTPAQi®
×
Menú

Requisitos para instalar un sistema CONTPAQi®

 
Para asegurar una instalación exitosa de un sistema CONTPAQi® y por consecuencia las Herramientas complementarias, es necesario que tomes en cuenta las siguientes recomendaciones en cuanto a los requerimientos de equipo, complementos y requisitos generales.
 
Para que la instalación se realice de forma exitosa es necesario que la máquina donde se realizará la instalación cuente con los siguientes requerimientos:
 
Para instalar…
Es necesario
tener instalado…
Observaciones
CONTPAQi®:
   Bancos
 Comercial
 Contabilidad
 Nóminas
 
 
 
SQL Server 2008 R2 / 2012 / 2014
Importante : Si no se encuentra NINGUNA de estas versiones en el equipo entonces el instalador del sistema CONTPAQi® realizará la instalación de SQL Express 2012.
Asegúrate de revisar el tema Requerimientos de equipo para conocer la información necesaria para instalar SQL Server.
Si ya existe una versión instalada de SQL Server, el instalador pedirá que se seleccione la instancia sobre la que se desea instalar y el usuario y contraseña para acceder a dicha instancia.
SQL Server 2008 R2
Net Framework 3.5
Windows Installer 4.5
Crear una contraseña
compuesta de mayúsculas,
minúsculas y números
Si realizaste la instalación de estos complementos deberás reiniciar el equipo.
 
Consulta el tema Requerimientos de equipo para conocer la información necesaria para instalar SQL Server.
Herramientas complementarias
Windows Installer 3.1 o posterior
 
 
Net Framework 4.0 Extended
o    InstallUtil
o    RegAsm
 
 Microsoft Message Queue (MSMQ) Server
Net Framework 4.0  Extended se localiza dentro del instalador de Herramientas complementarias.
 
Si tu equipo no tiene NetFramework instalado o cuenta con NetFramework 4.0 Client Profile entonces, Herramientas complementarias instalará la versión NetFramework 4 Extended.
 
Microsoft Message Queue (MSMQ) Server  se incluye en todos los sistemas operativos, solo deberás habilitarlo.
Consulta el tema Cómo habilitar el MSMQ .
El instalador de Herramientas complementarias habilita este servicio durante la instalación, pero pudiera ser que en alguna versión de Windows no se lograra. En estos casos será necesario hacerlo manualmente.
Net Framework 4.0  Extended
Windows Imaging Component (WIC)
Este complemento está incluido en el instalador de Herramientas complementarias
ADD
Internet Explorer 10
Si cuentas con una versión anterior será necesario que actualices a la versión 10.
 
Los sistemas operativos compatibles con NetFramework 4.0 son: Windows 7, Windows 7 SP1, Windows Server 2008, Windows Server 2008 R2, Windows Server 2008 R2 SP1, Windows Vista SP1 o posterior, Windows Server 2008 (no admitido en el rol Server Core), Windows Server 2008 R2 (no admitido en el rol Server Core). 
 
 
Es importante conocer los requisitos del Servidor, para ello hay que sumar el número de terminales que tendrán acceso a él, agregando los requerimientos de las mismas. En el caso de terminales remotas será obligatorio que cuente con un sistema operativo para servidor (Por ejemplo Windows® Server 2012 Standard).
 
 
Cuando ya cuentes con las características necesarias para los equipos a utilizar, es el momento de instalar nuestros sistemas, solo hay que tener en cuenta que requisitos mínimos no significa que sean definitivos, por lo que hay que monitorear los equipos periódicamente, por ejemplo, verificar el tamaño de la base de datos, así como el crecimiento del Administrador de Documentos Digitales.