Nota Técnica Service Packs CONTPAQi® Comercial Premium 7.4.1
×
Menú

Compatibilidad del Anexo 20 en versiones del sistema comercial

 
Enseguida se muestra la tabla de las diferentes versiones del sistema comercial de CONTPAQi® con sus respectivos Service Packs que son compatibles con las versiones del Anexo 20.
 
Sistema
Versión
Compatibilidad
Acción a realizar
 
 
 
 
 
 
 
 
 
 
 
 
CONTPAQi® Comercial Premium
 
6.x.x
 
  • Se continúa timbrando con versión 3.3, no incluye versión 4.0
  • Solo se pueden crear conceptos con versión 3.3
 
Ninguna
 
Menor o igual que 7.2.1
 
  • Se continúa timbrando con versión 3.3, no incluye versión 4.0
  • Solo se pueden crear conceptos con versión 3.3
 
Ninguna
 
 
7.3.0
 
  • Se continúa timbrando con versión 3.3
  • No se podrán crear conceptos nuevos con versión 3.3, ya que por omisión se tomaría la versión 4.0
 
Sugerencia: Actualizar a la versión de CONTPAQi® Comercial Premium 7.4.1 e instalar Service Pack 2, si se desea crear y configurar conceptos nuevos con versión 3.3
 
 
7.4.1 sin Service Packs
 
  • Se continúa timbrando con versión 3.3 aunque no se tenga ningún Service Pack instalado.
  • Si no cuenta con Service Pack Instalado, no se podrán crear conceptos nuevos con versión 3.3, ya que por omisión se tomaría la versión 4.0
 
Sugerencia: Instalar Service Pack 2 para CONTPAQi® Comercial Premium 7.4.1, si se desea crear y configurar conceptos nuevos con versión 3.3
 
 
7.4.1 con Service Pack 2
 
  • Se continúa timbrando con versión 3.3
  • Se podrán crear y configurar conceptos versión 3.3 conforme a la prórroga informada por la autoridad con fecha de vigencia al 31 de diciembre del 2022 (Convivencia entre 3.3 y 4.0)
 
 
 
Ninguna
 
Importante:
 
La mejora incluida en el Service Pack 2 para CONTPAQi® Comercial Premium 7.4.1, actualiza la vigencia de la versión 3.3 de acuerdo a la prórroga publicada por la autoridad para poder generar y configurar conceptos nuevos con versión 3.3, por lo que no afectará el timbrado de documentos.