Compatibilidad CONTPAQi® vs Microsoft®

 
En la siguiente tabla podrás validar las versiones de los distintos programas de Microsoft® que son compatibles con los sistemas CONTPAQi®, te sugerimos considerar esta información previo a realizar la instalación.
 
 
 
Windows®
 
Server 2019
Server 2016
Server 2012
8 / 8.1
10
11
CONTPAQi® Contabilidad - Bancos
CONTPAQi® Nóminas
CONTPAQi® Comercial Premium
CONTPAQi® Herramientas complementarias
CONTPAQi® XML en línea+
CONTPAQi® Comercial Start
CONTPAQi® Comercial Pro
CONTPAQi® Factura electrónica
CONTPAQi® Punto de venta
AdminPAQ®
CONTPAQi® Respaldos
instalia®
 
Nota: Se recomienda contar con las últimas versiones liberadas de los sistemas CONTPAQi®.
 
 
 
 
 
Office
 
2013 (32 bits)
2016 (32 bits)
365 (32 bits)*
2019 (32 bits)
2013 (64 bits)
2016 (64 bits)
365 (64 bits)*
2019 (64 bits)
CONTPAQi® Contabilidad - Bancos
    
   
CONTPAQi® Nóminas
CONTPAQi® Comercial Premium
CONTPAQi® Herramientas complementarias
CONTPAQi® Comercial Start
CONTPAQi® Comercial Pro
CONTPAQi® Factura electrónica
CONTPAQi® Punto de venta
AdminPAQ®
 
El SDK de CONTPAQi® Comercial Premium, CONTPAQi® Factura electrónica y AdminPAQ® sólo trabaja con aplicaciones de 32 bits.
 
El 13 de octubre del 2020, termina el soporte de Office 2010. Consulta aquí la información detallada
 
*Respecto al uso de Office 365 este debe estar instalado como aplicación de escritorio para que funcione de manera adecuada con los sistemas CONTPAQi®; por lo que no te recomendamos utilizar la edición Empresa Essentials, ya que no incluye versiones de escritorio, para mayor detalle consulta el siguiente link: Office para empresas.
 
** Actualmente los sistemas CONTPAQi® Contabilidad y CONTPAQi®Bancos se encuentran en proceso de pruebas con la versión  2019 de Microsoft® Office.
 
 
 
 
 
SQL Server®
 
2012
2014
2016
2017*
2019
CONTPAQi® Contabilidad - Bancos
CONTPAQi® Nóminas
CONTPAQi® Comercial Premium
CONTPAQi® Herramientas complementarias
**
CONTPAQi® Comercial Pro
CONTPAQi® Comercial Start
CONTPAQi® Respaldos
instalia®
 
** A partir de la versión 6.3.0 o superior de CONTPAQi® Herramientas Complementarias es compatible con los cambios en Funciones Definidas por el Usuario (UDF) de Microsoft® SQL Server 2019 funcionando correctamente el ADD en SQL desde los Sistemas CONTPAQi®.
 
* La recomendación es utilizar Microsoft® SQL Server 2017 por su estabilidad, solo considera que esta versión no es compatible con Sistemas Operativos de 32 bits, en caso de contar con un equipo con dichas características te sugerimos instalar Microsoft® SQL Server® 2014.
 
El 9 de julio del 2019 finalizó el soporte para SQL Server® 2008 y 2008 R2. Consulta aquí el sitio oficial de Microsoft®.
 
CONTPAQi® Comercial Start puede utilizar bases de datos en SQL Server® a partir de la versión 4.3.0.
 
 
 
Importante:
 
Los siguientes sistemas no requieren tener instalado SQL Server® para poder crear empresas y trabajar con ellas:
 
  • CONTPAQi® Factura electrónica
  • CONTPAQi® Punto de Venta
  • AdminPAQ®
  • CONTPAQi® Comercial Start.
     
 
 
 
Otros Productos
 
Net Framework 4.0 o superior
Net Framework 4.5 o superior
Net Framework  4.6.1 o superior **
Internet Explorer 11*
Microsoft Edge
CONTPAQi® Contabilidad - Bancos
N/A
N/A
CONTPAQi® Nóminas
CONTPAQi® Comercial Premium
CONTPAQi® Herramientas complementarias
CONTPAQi® XML en línea+
CONTPAQi® Comercial Start
CONTPAQi® Comercial Pro
CONTPAQi® Factura electrónica
CONTPAQi® Punto de venta
AdminPAQ®
CONTPAQi® Respaldos
N/A
N/A
instalia®
N/A
N/A
 
* Te recomendamos utilizar Microsoft Edge y que este sea tu explorador predeterminado, ya que a partir del 15 de julio del 2022 Internet Explorer 11 deja de ser compatible con algunas versiones de Windows, para mayor detalle haz clic aquí.
 
** La versión de .Net Framework 4.6.1 o superior se requiere para utilizar el Servidor de Sincronización de CONTPAQi® (SSCi) de CONTPAQi® Herramientas complementarias, el cual se instala a partir de la versión 7.0.0, y solo se utiliza con el proceso Descargas programadas de CFDI del sistema CONTPAQi® Contabilidad - Bancos, que está disponible a partir de la versión 14.0.1.
 
 
 
 
Importante:
 
Te recomendamos instalar siempre las versiones más recientes de Microsoft® y de las aplicaciones CONTPAQi®, para que cuentes con las nuevas características de estas versiones y el soporte técnico correspondiente.